package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^\+?(-?)0*([[:digit:]]+,[[:digit:]]+?)0*$`)
var str = `+000099,8420000`
var substitution = "\1\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}