package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\d{1}\)`)
var str = `5)Passenger Lifts - Insurance - The High St 5-16- due - 28 Jan 22, 5)Passenger Lifts - Insurance - 6 Lovedale Road Flats- due - 09 Sep 21, 5)Passenger Lifts - Insurance - Queens Court 1 - 31 BLOCK- due - 14 Jan 22
`
var substitution = "\r"
fmt.Println(re.ReplaceAllString(str, substitution))
}