Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(\w\d=\s\w*)\s(\w*-\w*\s\w*)\s(\w\d+\s\w*\s\w*)
/
gm
Input 1
1
New
F3= Salir F4-Aceptar Si F11 doble palabra