Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^((?:[+?0?0?966]+)(?:\s?\d{2})(?:\s?\d{7}))$
/
gm
Input 1
1
New
+966533333333 +966 53 3333333 ??????????? 000000000