$re = '/<.*?>/';
$str = '< >< >Non-Fairtrade organized event-organized-Conferences, seminars.
';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;