package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)_([^ *]*)`)
var str = `_price_range* _qty_val`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}