Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(http|https|wss|ws|ftp|ftps):\/\/
/
gm
Input 1
1
New
http:// https:// wss:// ws:// ftp:// ftps://