Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
([\wá-ú])\s(?=(¿|¡)[A-ZÃ-Ú])
/
gm
Test String
New
Cemré ¿Quién era?
Substitution
Processing...
$1.