$re = '/((\Дней.*\:).*)/';
$str = 'Битва экстрасенсов 17 сезон Дней до следующей серии: 2
/[^a-zA-Za-åa-ö-w-я 0-9/@%!"#?¨\'_.,]';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);