package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\/\\]+.jpg`)
var str = `/data/data/com.intel.appx.IZICondominios.xwalk15/files/_pictures/picture_006.jpg`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}