re = /[^\/\\]+.jpg/
str = '/data/data/com.intel.appx.IZICondominios.xwalk15/files/_pictures/picture_006.jpg'
# Print the match result
str.match(re) do |match|
puts match.to_s
end