$re = '/[[:digit:]]+ Bytes /';
$str = '200000 Bytes [250 GB]';
$subst = " ";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;