re = /([\d]+)\b/
str = 'Lorem ipsum dolor sit amet, consectetur adipiscing elit. _4,7,13 Nullam suscipit orci sit amet feugiat facilisis. Curabitur eget 8 ligula malesuada, vehicula 3,6 quam sit amet, _5 tempor velit.'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result