re = /http:\/\/(.*)\/(.*)/i
str = 'http://static.infoconcert.com/media/artiste/details/JOHNNY_HALLYDAY_2015_2016_120x150.jpg'
# Print the match result
str.match(re) do |match|
puts match.to_s
end