using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @">[=]?";
string input = @"<span class=""css"">55</span> 2 >= 1 2 > 1";
RegexOptions options = RegexOptions.IgnoreCase;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}