$re = '/(?!^)\'(\d+)\s+(\w+)\s+(\w+)\s+([^\']*?)\s+(\S+)\s+(\S+)\s+([\d.]+)\s+(\d+)\s+([\d.]+)\'/m';
$str = '\'PoE Port Info\',\'1 up medium Auto Class Searching 0 0.0 0 0.0\',\'10 up low User defined 4(W) Searching - 0.0 0 0.0\'';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);