re = /,(?=(?:[^\"]*\"[^\"]*\")*[^\"]*$)/m
str = '"61402818083","services","in postcodes 3000, 4000, 5000","are","First Name"'
subst = '\\n'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result