Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\ndescription:\s*([^]*)
/
Test String
New
assignment_group: 1a29e044a527e100cd783922e1e94efb short_description: Short text .....goes here description: Long text goes here, line 1 and here is line 2 and line 3 right until the end - line 4