$re = '/^(\w+): (\d) \((\d{2}\.\d{2}%)\)$/';
$str = 'Positive: 3 (60.00%)';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);