using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(<[^>]*>)+([a-z][a-z ]+)";
string substitution = @"$1<span class=""text=arial"">$2</span>";
string input = @"<a href=""http://domain.com/path"" target=""_blank"">GSPd å½¹ã«ç«‹ã¤ãƒ„ール: スã‚ãƒ«æ„æ¬²ãƒžãƒˆãƒªã‚¯ã‚¹</a>";
RegexOptions options = RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}