Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?:.*?\d{5}){3}.*?(\d{5})
/
s
Input 1
1
New
49237 47387 48234 34567 34566 23456 23456