#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "s\.prop42="([^"]*)""
Local $sString = "s.prop39=""" & @CRLF & _
"s.prop40="53"" & @CRLF & _
"s.prop41="Anonymous"" & @CRLF & _
"s.prop42="username"" & @CRLF & _
"s.prop43=""" & @CRLF & _
"s.prop47=""" & @CRLF & _
""
Local $sSubst = "$0 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)