package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\\]0x[A-F0-9]{2}`)
var str = `\0x50 0x60 asdasda0x60`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}