Negated Character Class[^{] {the literal { (12310 / 1738 / 7B16)
.*any character (except for line terminators), repeated any number of times
=the literal = (6110 / 758 / 3D16)
Negated Character Class[^=]* *matches any number of characters outside the set below:
=the literal = (6110 / 758 / 3D16)
=the literal = (6110 / 758 / 3D16)
.*any character (except for line terminators), repeated any number of times
Negated Character Class[^}] }the literal } (12510 / 1758 / 7D16)