#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[\u0000-\uFFFF]"
Local $sString = "asd😂 ads😂ads" & @CRLF & _
"asd🖑😂😂😂😂asd" & @CRLF & _
"dasd😂asd"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)