package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\u0000-\uFFFF]`)
var str = `asd😂 ads😂ads
asd🖑😂😂😂😂asd
dasd😂asd`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}