// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)[\u0000-\uFFFF]").unwrap();
let string = "asd😂 ads😂ads
asd🖑😂😂😂😂asd
dasd😂asd";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}