Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
([+]\d{1,2}|(00)\d{2,4}|\d{2})( [(]\d{1,3}[)])?[-. \/]?\d{2,6}?[-. \/]?\d{2,15}([-. \/]{1,3}\d{1,5}){0,4}
/
gms
Input 1
1
New
+49 40 123456-0 +49 40 123456 -0 +49 40 123456- 0 0049 40 123456-0 49 40 3339760 +49 151 1234 56 78 +49 40123456 - 282 +49 40 123 456 -282 0049 40 123 456 -282 +49 40 123456 - 282 +49 (0)40 123456-282 +49 (0) 40 123456 -282 +49 (0) 40 12 34 56 -282 0049 (0) 40 123456 -282 49 (0) 40 123456 -282 +4940123456282 0049401234560 +1-234-567-8901 +61-234-567-89-01 +46-234 5678901 +1 (234) 56 89 901 +1 (234) 56-89 901 +46.234.567.8901 +1/234/567/8901 Wenn man mich fragen würde, ob ich unter der +49 40 123456 282 erreichbar bin, würde ich sagen. "JA"