package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\n*\w*\s*)PlayerPoints[^2]\[(.+?)\](\n*\w*\s*)`)
var str = ` PlayerPoints1[300] PlayerPoints2[400] PlayerPoints3[500] PlayerPoints6[700] `
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}