$re = '/[a-zA-Z]\w{0,9}/';
$str = 'A000010000
A0000000001111
00000000001111
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);