<textthe literal text <text (case sensitive) .any Unicode character (except for line terminators)
Negated Character Class[^>]+ +matches at least one character outside the set below:
>the literal > (6210 / 768 / 3E16)
>the literal > (6210 / 768 / 3E16)
\na line-feed (newline) character (ASCII 10)
\s+a Unicode whitespace character, repeated at least once
.+any Unicode character (except for line terminators), repeated at least once
\na line-feed (newline) character (ASCII 10)
.+any Unicode character (except for line terminators), repeated at least once
<the literal < (6010 / 748 / 3C16)
\/the literal / (4710 / 578 / 2F16)
text>the literal text text> (case sensitive) g modifier: global. Finds all matches instead of stopping after the first