#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "@([0-9\.]+),([0-9\.]+),([0-9z]+)"
Local $sString = "https://www.google.fr/maps/place/Avenue+du+G%C3%A9n%C3%A9ral+Leclerc,+Vand%C5%93uvre-l%C3%A8s-Nancy/@48.6602046,6.1612375,17z/data=!4m2!3m1!1s0x47949883998f2a0d:0xb3a20a525afff3a8" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")