$re = '/[^\x00-\x7f£¢£€¥]+/';
$str = '£5 off bookings at A1Travel';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;