using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[a-zA-Z0-9Ά-ωΑ-ώ\s]*";
string input = @"Η σελίδα αυτή είναι απαÏαίτητη για να δημοσιεÏσετε Îνα σχόλιο. Και δεν Îχει οÏτε τώÏα ή Ï€Ïόκειται να θÎλετε να Ïυθμίσετε το παιχνίδι μου πολλά. Στην παÏοχή συμβουλών στους ασθενείς σε όλο τον κόσμο, οι οποίοι είναι διαθÎσιμοι, αλλά Ï€Ïιν ξεκινήσετε
Lorem ipsum dolor sit amet, consectetur adipiscing elit. Nunc vel mi ac neque fringilla egestas ut sit amet felis. In malesuada lacinia ligula, quis tincidunt ante sollicitudin sed.
12351432123213";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}