#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([^"'(])*?3.png([^"')]*)"
Local $sString = "<img src="images/3.png" alt="" width="19" style="font-family:Arial,Helvetica,sans-serif;font-size:13px;line-height:13px;display:block;border:none" class="t_w100p m_w100p" />" & @CRLF & _
"" & @CRLF & _
"<img src="3.png" alt="" width="19" style="font-family:Arial,Helvetica,sans-serif;font-size:13px;line-height:13px;display:block;border:none" class="t_w100p m_w100p" />" & @CRLF & _
"" & @CRLF & _
"<img src="13.png" alt="" width="19" style="font-family:Arial,Helvetica,sans-serif;font-size:13px;line-height:13px;display:block;border:none" class="t_w100p m_w100p" />" & @CRLF & _
"" & @CRLF & _
"<img src="images/13.png" alt="" width="19" style="font-family:Arial,Helvetica,sans-serif;font-size:13px;line-height:13px;display:block;border:none" class="t_w100p m_w100p" />" & @CRLF & _
"" & @CRLF & _
"<style> ul { background: url('images/3.png') }</style>" & @CRLF & _
"" & @CRLF & _
"<style> ul { background: url('3.png') }</style>" & @CRLF & _
"" & @CRLF & _
"<style> ul { background: url('images/13.png') }</style>" & @CRLF & _
"" & @CRLF & _
"<style> ul { background: url('13.png') }</style>" & @CRLF & _
"" & @CRLF & _
"<style> ul { background: url(images/13.png) }</style>" & @CRLF & _
"" & @CRLF & _
"<style> ul { background: url(13.png) }</style>" & @CRLF & _
"" & @CRLF & _
"<style> ul { background: url(images/3.png) }</style>" & @CRLF & _
"" & @CRLF & _
"<style> ul { background: url(3.png) }</style>"
Local $sSubst = "https://stackoverflow.com"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)