import re
regex = re.compile(r"oradata\/OMNIA")
test_str = "/dev/u04omnia_lv 100.00 13.33 87% 57 1% /u04/oradata/OMNIA"
match = regex.search(test_str)
if match:
print(f"Match was found at {match.start()}-{match.end()}: {match.group()}")
for group_num, group in enumerate(match.groups(), start=1):
print(f"Group {group_num} found at {match.start(group_num)}-{match.end(group_num)}: {group}")