#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(^|[[:space:]])e'([[:space:]]|$|[.|,|;])"
Local $sString = "Nei casi suddetti, ai sensi della direttiva sul marchio europeo 'E', l'imballaggio potrà essere contrassegnato da un marchio caratterizzato da una 'E'." & @CRLF & _
"E' così che abbiamo cominciato. Quello che e'," & @CRLF & _
"E' un giocattolo vecchio di un secolo e'' e';" & @CRLF & _
"E' ciò che chiamiamo anonimato." & @CRLF & _
"Questo é Portland. E' un vero insediamento... e'." & @CRLF & _
"E' venuto fuori che... questo è uno squalo delle Galapagos." & @CRLF & _
"E' la storia di mio fratello." & @CRLF & _
"E' un sussidio della natura." & @CRLF & _
"Una delle cose più belle che conosco è la 'e'." & @CRLF & _
"E' un posto per femmine anni '80 e '90." & @CRLF & _
"E' un'altra sequenza del cervello di Motts." & @CRLF & _
"Guardate questo cosa fa. E' una semplice argomentazione di economia comportamentale." & @CRLF & _
"'Sai, ti sentirai meglio' e 'non preoccuparti, 'va tutto bene'." & @CRLF & _
"Questa e' una citazione dall'articolo. Disse: "Quello che manca davvero" e' un signore inglese per bene, quindi disse: "Quello che manca davvero e' una chiara struttura di idee con la quale interpretare questi diversi approcci"" & @CRLF & _
"Tra gli anni '80 e' quattro." & @CRLF & _
""
Local $sSubst = "\1è\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)