Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\{((\r?\n)*.+?(\r?\n)*)\}
/
gm
Input 1
1
New
Int function(char c) { Int a = 0; } Int function(char c) { Int a = 0; Int a = 0; } Int function(char c) { Int a = 0;} Int function(char c) { Int function(char c) { Int a = 0; } }