package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\.(css|js)\?ver=\d+\.\d\.*\d*$`)
var str = `/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.4
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.6
/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.6
/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.8.1
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.2
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.6
/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.6
/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.2
/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.5
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.4
/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.5
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.8.2
/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14
/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.6
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.6
/wp-content/plugins/wordpress-seo/css/dist/adminbar-1180.min.css?ver=11.8
/wp-content/plugins/wordpress-seo/css/dist/admin-global-1180.min.css?ver=11.8
/wp-content/plugins/wordpress-seo/css/dist/wpseo-dismissible-1180.min.css?ver=11.8
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.8
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.8.2
/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.5
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.4
/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.2
/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.8
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.8.1
/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.4
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.8
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.4
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.2
/wp-content/themes/scaffold/css/sidebar.css?ver=4.9.6
/wp-content/themes/scaffold/bootstrap/css/bootstrap_theme.min.css?ver=4.9.6
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}