const regex = /(?:( )(?=\1))+/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?:( )(?=\\1))+', 'g')
const str = `<p>The quick fox</p>"`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);