use strict;
my $str = '<img src="http://kinoobzor.org/uploads/posts/2015-12/thumbs/1449526940-1892403274-1.jpg" alt=\'Любите Куперов (2015)\' title=\'Любите Куперов (2015)\' />';
my $regex = qr/src="(.*)"/p;
if ( $str =~ /$regex/ ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}