#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(comment_approved\s=\s\'(?:1|0)\')|\(\s(comment_approved\s=\s'0'\sOR\scomment_approved\s=\s'1')\s\)"
Local $sString = "( comment_approved = '0' OR comment_approved = '1' ) AND ( (CAST(wp_72423799_commentmeta.meta_value AS SIGNED) >= '1409095998') ) AND (wp_72423799_commentmeta.meta_key = 'o2_comment_gmt_modified' )" & @CRLF & _
""
Local $sSubst = "( $1$2 OR comment_approved = \'trash\' )"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)