Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
\b(\w{6})\b
"
Input 1
1
New
японский программист Юсукэ Эндо (Yusuke Endoh) японский программист Юсукэ Эндо (遠藤 侑介)