#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<\/p>\n\n<p>"
Local $sString = "<p>This is a test of a </p>" & @CRLF & _
"" & @CRLF & _
"<p>long sentence that</p>" & @CRLF & _
"" & @CRLF & _
"<p>should not be separated.</p>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)