Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\b(?:(t)hru|rough)\b
/
gi
Test String
New
rough
Substitution
Processing...
$1hrough