$re = '/\d{5}(\d{4})(\d{2})(\d{2})/';
$str = '0000020140101';
$subst = "$1 $2 $3";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;