re = /^((feature\/.{1,5})|(maint\/.{1,5})|(doc\/.*)|(fix\/.*)|(trivial\/.*)|(revert-.*)|(release\/.*)|(renovate\/.*))$/
str = 'fix/757'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end