using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<br><br>(?!<br)";
string substitution = @"<br>";
string input = @"Test1 is here<br><br>Now comes Test2<br><br>Then test 3<br><br><br>Thats it.";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}