#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([\d]{1});([\d]{1});([\w\s\.\d\-\(\)]*);([\w\s\.\d\-\(\)]*);([\w\s\.\d\-\(\)]*);([\w\s\.\d\-\(\)]*);([\w\s\.\d\-\(\)]*);([\w\s\.\d\-\(\)]*);([\dZ-a]*);([\d\sA-Z]*);([\w\s\.\d\-\/\(\)]*);([\w\s\.\d\-\(\)]*);([0-9]*);([0-9]*);([0-9]*);([0-9]*);([0-9]*)[MGB]{2};([\w\s\.\d\-\/\(\)]*);([0-9])"
Local $sString = "0;1;;Alpha Media Lab;Alpha Media Lab;Administratie;M2M;Haringvliet;68;3011 TG;Rotterdam;8 dagen;700;45;11;30;5MB;;0" & @CRLF & _
"0;0;Clear Channel ;Clear Channel Hillenaar ;;Administratie;;;;;;;2250;45;15;30;1GB;;1"
Local $sSubst = "UPDATE [dbo].[Customer]"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)