ugi=the literal text ugi= (case sensitive) +matches at least one character from the set below:
\wany word character
\sany whitespace character
ip=the literal text ip= (case sensitive) +matches at least one character from the set below:
\Sany non-whitespace character
\sany whitespace character
cmd=the literal text cmd= (case sensitive) +matches at least one character from the set below:
\Sany non-whitespace character
\sany whitespace character
Group method(?<method>[\S]+) +matches at least one character from the set below:
\Sany non-whitespace character
?matches at most one character from the set below:
\sany whitespace character
:the literal : (5810 / 728 / 3A16)
\sany whitespace character
Group details(?<details>[\S]+) +matches at least one character from the set below:
\Sany non-whitespace character
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string